PDF Activity Reports Server not processing files
Opened · resolved after about 2 hours
Updates
-
Resolved · Ghazi Triki
The integration of intercommunication between the reporting server and the load balancer is approved and went to production.
-
Monitoring · Ghazi Triki
The service has been fixed and currently under testing. Checking also that ZcaleRight instances are correctly responsing to the update.
-
Identified · Ghazi Triki
Nginx did not properly restart after the upgrade. Some hooks integration are also failing. Working on fixing it.
-
Investigating · Ghazi Triki
After an update to our hosting to introduce new features related to the storage, PDF reports are no more processing. The server is not responding to HTTP calls but agents are still queuing file normally.